三线同时金叉选股公式

我想知道三线金叉的选股公式

用通达信软件中的综合选股,先选定你所要的指标,然后依照三线金叉时的顺序,依次设置,比如:MA10、20、30三线金叉,就设置MA10上穿MA20,MA20上穿MA30。然后将条件添加到条件框并执行选股。

如何编写 日周月K线三线同时金叉的选股公式

什么叫日周月K线三线,是几周期均线与几周期均线金叉呀?

3线金叉选股公式

广汽集团,601238

日,周,月,kdj同时金叉选股公式,(用在通达信上) 请帮写一个选股公式.谢谢!

{三金同现}
YK:=MA("KDJ.K#MONTH"(9,3,3),20);
YD:=MA("KDJ.D#MONTH"(9,3,3),20);
ZK:=MA("KDJ.K#WEEK"(9,3,3) ,5);
ZD:=MA("KDJ.D#WEEK"(9,3,3) ,5);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
RJC:=CROSS(K,D);
ZJC:=CROSS(ZK,ZD);
YJC:=CROSS(YK,YD);
XG:RJC OR ZJC OR YJC;

请老师编写一个通达信的三线共振选股指标

M5:=MA(C,5);
M24:=MA(C,24);
M60:=MA(C,60);

X1:=CROSS(M5,M24) AND CROSS(M5,M60);
X2:=CROSS("MACD.MACD",0);
ZRXG:X1*X2;

请编写一个均线金叉,量线金叉的选股公式通达信用

条件1
XG:CROSS(MA(C,5),MA(C,10));
条件2
XG:CROSS(MA(V,5),MA(V,10));
如果要合用,即:
XG:CROSS(MA(C,5),MA(C,10)) AND CROSS(MA(V,5),MA(V,10));