个股启动蚂蚁上树形态,一三五原则是什么?_?

内容导航:
  • 一三五原则是什么?_?
  • 如何识别个股启动迹象
  • 股票位置结构八种形态
  • 股票术语里的“蚂蚁上树”是什么意思?
  • 谁知道“投石问路”指标
  • 135战法主图公式通达信软件能用的
  • Q1:一三五原则是什么?_?

    135均线战法构成口诀
    一三五线有文章,时空坐标能捉庄。 格兰威尔八法则,费波纳奇内中藏。
    短期均线是十三,时间之窗不简单。 判断股票强弱势,十三均线秤一杆。
    倘若股价穿十三,并沿该线稳升攀。(穿:上穿) 上升空间将极广,倘若不能则有限。
    股价经过大涨后,十三走软现彷徨。 意味行情将结束,时刻准备来空仓。
    倘若股价破十三,坚决出局全清仓。(破:跌破) 中期均线三十四,承上启下别小看。
    三四上穿五十五,均线互换才有样。 多头排列完成后,正式行情才开展。
    长期均线五十五,中长趋势分界桩。 界定牛熊分水岭,江恩周期时间窗。
    股价站上五十五,才有可能往上涨。 股价启动临界点,一三五线早周详。
    股价处在何位置,时空坐标来度量。 不同类型之股票,形态结果却一样。
    凡能大涨之股票,涨前形态类似像。 股价上涨之规律,一三五线破迷盲。
    不贪不躁是胜道,按图索骥不用慌。 强做弱休常空仓,守株待兔也风光。
    (135:即13日均线、34日均线、55日均线组合系统的简称)
    135均线战法使用方法口诀
    炒股要诀在时机,一三五线很独到。 持股日约二十六,最长五五太难熬。
    五五已是盲区里,进入极限势难料。 特殊商品之股票,保质期限不可少。
    保质期过会生变,易燃易融还易爆。(三易,主要指ST、PT、中年报地雷、庄股跳水等等风险)
    炒股方法不能少,一三五线显诀窍。 技术分析参数定,各种软件都好找。
    条件选股应具备,相应条件要设好。 十三上穿五十五,每日都要选一道。
    还有三四穿五五,照着葫芦来划瓢。 搜索完毕存好盘,再作甄别把金淘。
    调出资料F10,收益主营要知道。 总股本,流通盘,最新动态别漏掉。
    大批相似形态股,取舍条件有五条。 形态不好不能留,基本面上差才好。
    绩优让位于绩差,价位越低越是宝。 盘大让位于盘小,以上五条要记牢。
    股票形态不规范,强扭痕迹不可靠。 技术形态如完美,主力有备操盘高。
    形态条件筛选后,放进自选设警报。 股价携量破高位,系统自动发警报。
    根据市场诸情况,考虑跟进别急躁。 轻仓试探半仓跟,重仓出击要把牢。
    买进之后调警报,高低价位要设好。 前收盘是低价警,高价警示前最高。
    高价警示仍持股,低价警示清仓逃。 高低价位警示好,冷血指标客观貌。
    交易频率虽增高,失误相对会减少。 长期使用该指标,良好投资理念导。
    警示价位不教条,获利止损自己调。 自定盈亏平衡点,获利预期设低高。
    (形态不好:指形态不规范。基本面上差才好,指基本面好的让位于基本面差的
    神奇的135均线-------详细说明具体用法如下:
    135即13日均线、34日均线、55日均线组合系统的简称。135均线系统视角独特,操作简便,实战性强。该指标选择的买卖点只是组合系统的一部分,该系统有13个以上买卖点:如底部形态之“红杏出墙“和“蚂蚁上树“;即将拉升的启动形态之“黑客点击“和“红衣侠女“;中途的整理形态之“走四方“和“浪子回头“;顶部形态之“见好就收“和“独上高楼“;其他形态还有“均线互换“、“三线推进“、“梅开二度“等。该指标选用了以上的8种,用来实战也足够了。简要介绍如下:
    1、红杏出墙
    形态特征:13日均线由下降趋于走平。股价从下向上突破 13日均线,并且在13日均线上企稳,这根站在13日均线上的阳线称之为"红杏出墙"。红杏出墙是135均线的第一买点,也是行情最初启动点。
    2、蚂蚁上树
    形态特征:两条略微向右下方倾斜的主均线相距很近或基本持平。股价踏上13日均线后,以连续上攻的小阳线缓步盘升,把股价轻松地送上55日均线。这几根持续上升的小阳线称之为"蚂蚁上树"。"蚂蚁上树"的出现,是股价见底,开始转强的标志。
    3、黑客点击
    形态特征:股价有效突破55日均线后开始回落,但在55日均线附近获得支撑,如果K线收阴,回落的股价恰好落在13日均线与55日均线的结点处,即"黑客点击"形态成立。是即将拉升的标志之一。"黑客点击"出现以后,应密切关注均线系统以及量能的变化,一旦发现放量上攻,要毫不犹豫地进场为庄家抬轿,当股价有了20%左右的涨幅以后,若发现上攻力度减弱,13日均线有走软迹象,应先出局观望。
    4、红衣侠女
    形态特征:股价经过长期下跌或充分调整以后,55日均线基本处于水平状态。股价沿着13日均线爬至55日均线附近进行窄幅整理。在13日均线上穿55日均线之日,如果股价携量上攻,形态即告成立。把站在"右上角"结点处的那根阳线称之为"红衣侠女"。是即将拉升的标志之二。
    5、梅开二度
    形态特征:13日均线向上穿越55日均线以后,股价滞涨回落,13日均线弱势下叉34日均线,随着股价的止跌企稳,13日均线开始勾头向上二次穿越34日均线,我们把在主均线之上的13日均线金叉穿越34日均线,称之为"梅开二度"。属上升中继形态。
    6、均线互换
    形态特征:前期34日均线顺势上穿55日均线。34日均线下穿再上穿55日均线的过程,就是"均线互换"。"均线互换"的完成,标志着股价开始走强,此后均线系统构成的多头排列,支持股价延续上行趋势,后市必有一波上攻行情。
    7、三线推进
    形态特征:股价长期在底部区域昏昏欲睡,均线系统呈胶合状态或间距极小的多头或空头排列,股价始终在三线附近小幅波动,时间一般持续半年左右。此时如出现一阳穿三线或股价在三线上揭竿而起,"三线推进"形态即告成立。那将是绝佳进场时机。
    8、海底捞月
    形态特征:中长期均线能够长时间保持平行移动,说明市场对目前的股价趋于认同,同时也封闭了股价在短期内的下跌空间。13日均线弱势下叉中长期均线并在其不远处作半弧状运动,显示上方抛压并不沉重,暗示回档幅度不会太深。13日均线重新上穿55日均线,表明有新的资金进场,均线系统可望迅速构成多头排列状态,从而支持股价继续上行。
    9、见好就收
    逃顶形态。见好就收,清仓换股。

    Q2:如何识别个股启动迹象

    个股起涨前夕,图、技术及盘面上有一些明显的特征。善于总结与观察,可望在个股起涨前夕先“上轿”,等待的拉抬。这些起涨信号大致有以下几种:
    从及技术指标方面看,个股起涨有以下特点:
    1、股价连续下跌,值在20以下,J值长时间趴在0附近。
    2、5日值在20以下,10日RSI在20附近。
    3、量小于5日均量的1/2,价平量缩。
    4、日K线的下较长,10日由下跌转为走平已有一段时间且开始上攻20日均线。
    5、布林线上下轨开口逐渐张开,中线开始上翘。
    6、 指标开始由绿翻红。在上述情况下若温和放大,可看作启动的明显信号。

    从个股走势及盘面上来看,个股起涨有以下特点:
    1、个股股价在连续小阳后放量且以最高价收盘,是主力在抢先拉高建仓,可看作起涨的信号。
    2、个股股价在底位,下方出现层层大买单,而上方仅有零星的抛盘,并不时出现大手笔炸掉下方的买盘后又扫光上方抛盘。此为主力在对倒打压,震仓吸货,可适量跟进。
    3、个股在低价位出现,但却不封死,而是在“打开-封闭-打开”之间不断循环,争夺激烈,且当日成交量极大。这是主力在利用涨停不坚的假象振荡建仓,这种情况往往有某种突发利好。
    4、低开高走,不时往下砸盘,但跟风者不多,上方抛盘依然稀疏,一有大抛单就被一笔吞掉,底部缓慢抬高,缓慢上移,却低收。这是主力故意打压以免暴露痕迹。对这种情况可在尾盘打压时介入。
    5、在经历长时间的底部盘整后向上突破颈线压力,成交量放大,并且连续多日站在颈线位上方。此突破为真突破,应跟进。
    以上几种情况,是将个股走势与盘面特点结合技术指标综合分析。一旦发现两者都符合,便很有可能是该股中期的底部,以后的涨幅很可能会十分可观。

    Q3:股票位置结构八种形态

    股票市场的几大规律:
    1、周期共振
    这个规律很有意思。当日线趋势向上的时候,如果周线也是趋势向上,那么短期的走势会颇为强劲;当日线趋势向上,周线趋势向下,那么市场只会是一个小的反弹。这是什么原理呢?这是因为,当周线趋势向上的时候,大盘或个股已经聚集了相当高的人气,市场的供求关系是供不应求,所以日线的上涨会比较轻松;相反,如果周线趋势向下,意味着从中长期趋势来看人气惨淡,那么,即使短期有人抢着买入使得短期走势较为强劲,但如果无法改变中长期的供求关系,市场还是会继续向下走。按照同样的道理,我们可以得出日线趋势向下、周线趋势向上和日线趋势向下、周线趋势向上。总结来看,我们可以关注的有以下两个:第一,日线向上,周线向上;第二,日线向下,周线向上。我们应该抛弃的形态也有两种:第一,日线向上,周线向下;第二,日线向下,周线向下。
    2、静动相交
    没有一直上涨的股票,也没有一直下跌的股票。一只股票上涨一定的时间之后,总要花一点时间来调整一下,以便将意志不坚定的散户洗出去,也让自己有足够多的时间调整仓位;一只股票下跌一定的时间之后,总要花一点时间来横盘一下,以便让贪心的散户来给自己接盘。这其实跟我们跑步一样,一直不停的跑,跑到最后是直接跑进棺材;而跑一跑,停一停,只要有吃,有睡,有地方解决内急,那跑遍全球也不是没有可能。股市其实也是一样的道理。
    3、惯性定律
    和牛顿的惯性定律原理是一样的,物体保持运动状态和方向不变的特性叫做惯性。表现在股市中,股价是上涨的,那么如果不出现大的变动,股价会继续往上走;股价是下跌的,那么如果不出现大的变动,股价会继续往下走。这是因为股价趋势向上走的时候,大多数人看好后市,所以买了的人不舍得卖,没买的人则抢着买入,这就使得股票供不应求,自然应该涨了;相反,趋势向下的时候,大多数人不看好后市,所以买了的人抢着卖出,没买的人也不太敢买,这就使得股票供过于求,自然就要继续下跌了。
    4、物极必反
    涨得多了,自然要跌;跌得多了,自然要涨。这跟《三国演义》开篇词说的是一个道理:分久必合,合久必分。相信大家都知道KDJ指标的用法,KDJ指标中,有一个功能非常重要,就是超买和超卖。超买,表示当时人气非常旺盛,是不是表示可以买呢?当然不是,超买,往往都是该卖的时候了;相反,超卖,往往是该买的时候。股市中一个现象也充分体现了这个原理——风险是涨出来的,机会是跌出来的。
    5、风水轮流
    我们不敢肯定说A股市场以外的境外股市是不是这样的,但可以肯定的是,A股市场始终都是风水轮流转的。一波大行情往往有四个阶段,分别是:(1)小部分板块或个股启动;(2)行情进入普涨;(3)尚未涨的股票开始普涨;(4)前期龙头板块或个股开始调整;(5)行情进入普跌;(6)剩下的股票全部步入跌途。所以,在A股市场做股票,没能先知先觉抓到龙头,能做到后知后觉抓住补涨股,也能获得不错的收益。不能急,一急,往往使得自己去追买已经大幅上涨并即将下跌的龙头股,而错过后面整装待发的补涨股。按照教徒的话来说:上帝是公平的。
    6、违逆大众
    善于观察的老股民都知道这样一个规律,那就是当市场大多数人都看好的时候,市场未必会涨;相反,当市场大多数人都看淡的时候,市场未必会跌。这到底是为什么呢?技术分析爱好者一直宣称,市场永远是对的;基本面分析爱好者一直认为,市场永远都是错的;证券组合理论爱好者则认为,市场有时是对的,有时是错的。同样是分析股市,就有三种完全不同的结论,这充分证明了市场的不确定性。

    Q4:股票术语里的“蚂蚁上树”是什么意思?

    应该是指股票会慢慢上升了。比如我买了600001它应该会慢慢上涨了。就像蚂蚁上树

    Q5:谁知道“投石问路”指标

    n:=17;
    LH:=79;
    EMA1:EMA(C,1);
    ema13:ema(c,13),COLORFF8080;
    ema34:ema(c,34),colorFFFF00;
    ema55:ema(c,55),colorff00ff;
    ema120:ema(c,120),COLORGREEN;
    MA30:MA(C,30),COLORYELLOW,POINTDOT,LINETHICK2;
    生命线:eMA(CLOSE,453),colorff00ff,POINTDOT,LINETHICK2;
    LOCK:=1;
    M8:=EMA(CLOSE,8);
    M13:=EMA(M8,13);
    VAR1:=EMA(M13,62);
    VAR2:=(CLOSE+HIGH+LOW)/3;
    VAR3:=EMA(VAR2,10)*LOCK;
    VAR4:=REF(VAR3,1)*LOCK;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,9*0.5,0),COLORFF5B00;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,8*0.5,0),COLORFF6C00;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,7*0.5,0),COLORFF7B00;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6*0.5,0),COLORFF9C00;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,5*0.5,0),COLORFFBE00;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3.5*0.5,0),COLORFFCC00;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5*0.5,0),COLORFFFF00;
    STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,9*0.5,0),COLOR070084;
    STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,8*0.5,0),COLOR0000A3;
    STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,7*0.5,0),COLOR0000B7;
    STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,6*0.5,0),COLOR0000CD;
    STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,5*0.5,0),COLOR0000E9;
    STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3*0.5,0),COLOR0754E9;
    STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1.5*0.5,0),COLOR076EF3;
    STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1*0.5,0),COLOR077BF3;
    STICKLINE(CLOSE>OPEN,OPEN,LOW,1*0.5,0),COLOR0726CA;
    STICKLINE(CLOSE>OPEN,CLOSE,HIGH,1*0.5,0),COLOR0726CA;
    STICKLINE(OPEN>CLOSE,CLOSE,LOW,1*0.5,0),COLORDE9100;
    STICKLINE(OPEN>CLOSE,OPEN,HIGH,1*0.5,0),COLORDE9100;
    AAA:=MA(C,10);
    BBB:=ATAN((AAA/REF(AAA,1)-1)*100)*180/3.1416;
    CCC:=FILTER(CROSS(BBB,30),5);
    DRAWTEXT(CCC AND C>AAA,AAA*0.95,'十日30∠'),COLORFF00FF;
    ar1:=ema55>ema34 and ema34>ema13;
    ar2:=BARSLAST((c-ema13)/ema13*100<-6);
    ar3:=ema13>=ref(ema13,2);
    ar4:=count(cross(c,ema13),ar2)=1;
    ar5:=ar1 and ar2 and ar3 and ar4;
    ar6:=ar5 and filter(ar5,10);
    drawtext(ar6,l-0.09,'红杏出墙'),COLOR00ccff;
    stickline(ar6,h,l,0.5,1),COLOR00ccff;
    stickline(ar6,o,c,6,1),linethick2,COLOR00ccff;
    br1:=count(BETWEEN((c-ref(c,1))/ref(c,1)*100,0,5) ,5)=5;
    br2:=abs((ema13-ema34)+(ema34-ema55))/c<0.2;
    br3:=c>ema55 and (ref(c,1)<ref(ema55,1) or ref(c,2)<ref(ema55,2) or ref(c,3)<ref(ema55,3) or ref(c,4)<ref(ema55,4) or ref(c,5)<ref(ema55,5));
    br4:=br1 and br2 and br3;
    drawtext(br4 and filter(br4,10),l-0.09,'蚂蚁上树'),color00C5FF;
    stickline(br4 and filter(br4,10),h,l,0.5,1),color00C5FF;
    stickline(br4 and filter(br4,10),o,c,6,1),linethick2,color00C5FF;
    cr1:=(c-ref(c,1))/ref(c,1)*100>0.5;
    cr2:=v>ma(v,5)*0.6;
    cr3:=count(cross(ema13,ema55),3)=1;
    cr4:=abs(ema34-ema55)/ema55<0.03;
    cr5:=ema55<=ema120 and ema55>=ref(ema55,1);
    cr6:=FILTER(cr1 and cr2 and cr3 and cr4 and cr5,2);
    stickline(cr6,h,l,0.5,1),colorf00ff0;
    stickline(cr6,o,c,6,1),linethick2,colorf00ff0;
    drawtext(cr6,l-0.09,'红衣侠女'),colorf00ff0;
    dr1:=ema13>ema34 and ema34<ema55;
    dr2:=BARSLAST(cross(c,ema55) );
    dr3:=h=hhv(h,dr2);
    dr4:=BARSLAST(dr3);
    dr5:=count(o>c and c<ref(c,1) and c>ema55 and BETWEEN((c-ema55)/ema55,0,0.02),dr4)=1;
    dr6:=c>ref(c,1) ;
    dr7:= dr1 and dr5 and dr6 ;
    dr8:=dr7 and FILTER(dr7 ,10);
    drawtext(dr8,l-0.09,'黑客点击'),colord6ba63;
    stickline(dr8,h,l,0.5,1),colord6ba63;
    stickline(dr8,o,c,6,1),linethick2,colord6ba63;
    er:=barslast(ref(cross(ema55,ema34),1)) and cross(ema34,ema55);
    DRAWTEXT(er,l-0.09,'均线互换'),color0099ff;
    stickline(er,h,l,0.5,1),color0099ff;
    stickline(er,o,c,6,1),linethick2,color0099ff;
    fr:=barslast(ref(cross(ema34,ema13),1)) and cross(ema13,ema34);
    DRAWTEXT(fr,l-0.09,'梅开二度'),colorwhite;
    stickline(fr,h,l,0.5,1),colorwhite;
    stickline(fr,o,c,6,1),linethick1,colorwhite;
    gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5) );
    gr2:=ema13>ema34 and ema34>ema55 and ema13>ref(ema13,1);
    gr3:=count("bias.bias2"(6,13,24)>10 and h=hhv(h,gr1),gr1);
    gr4:=h=hhv(h,gr1);
    gr5:="macd.macd"(12,26,9)<ref("macd.macd"(12,26,9),1);
    gr6:=gr2 and gr3 and gr4;
    gr7:=gr2 and gr3 and gr4 and gr5;
    drawtext(gr6 and gr7,h+0.13,'见好就收!'),color00ff00;
    DRAWTEXT(gr6 and gr7,h+0.1,'▼'),color00ff00;
    hr2:=ema13>=ref(ema13,3) and ema34>=ref(ema34,1) and ema55>=ref(ema55,1) and cross(c,ema13) and cross(c,ema34) and cross(c,ema55);
    DRAWTEXT(hr2 and filter(hr2,10),h+0.1,'▲'),colorFFC8FF;
    DRAWTEXT(hr2 and filter(hr2,10),h+0.5,'揭竿而起'),color9900cc;
    DRAWTEXT(hr2 and filter(hr2,10),l-0.09,'三线推进'),COLORYELLOW;
    stickline(hr2 and filter(hr2,10),h,l,0.5,1),COLORYELLOW;
    stickline(hr2 and filter(hr2,10),o,c,6,1),linethick2,COLORYELLOW;
    SK:= EMA(Var1,13)-EMA(Var1,73);
    SD:= EMA(SK,2);
    drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
    or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短'),COLOR0000cc;
    stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
    or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),COLOR0000cc;
    stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
    or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,10,1),linethick1,COLOR0000cc;
    MA1:=MA(((HIGH + LOW) / 2),5);MA2:=MA(((HIGH + LOW) / 2),35);x:=((MA1 - MA2) * 100);
    均势一:=(((((((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) + REF(CLOSE,4)) + REF(CLOSE,5)) + REF(CLOSE,6)) + REF(CLOSE,7)) + REF(CLOSE,8)) / 9);
    均势二:=((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) / 4);
    趋势一:=((((均势一 - REF(均势一,1)) / REF(均势一,1)) * 1000) + 50);
    趋势二:=((((均势二 - REF(均势二,1)) / REF(均势二,1)) * 1000) + 50);
    波段高位:= (CROSS(趋势一,趋势二) AND (COUNT((CLOSE > REF(HIGH,1)),12) > 5));
    LC:=REF(CLOSE,1);
    方向值:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);
    短抄一:=((CROSS(趋势二,(趋势一 + 2)) AND (x < 0)) AND ((方向值 < 10) OR (REF(方向值,1) < 10)));
    短抄二:=((((CROSS(趋势二,MA1) AND (MA1 < 20)) AND (方向值 > 趋势二)) AND (x < 0)) AND
    (((趋势二 < 20) OR (REF(趋势二,1) < 15)) OR (REF(趋势二,2) < 15)));
    DRAWTEXT((短抄一 OR 短抄二),(LOW * 0.99),'短底'),Color0000FF;
    DRAWTEXT(波段高位,(HIGH * 1.03),'卖出'),colorWhite;
    DRAWICON(波段高位,(HIGH * 1.06),2),colorFF0000;DRAWICON((短抄一 OR 短抄二),(LOW * 0.97),1);
    V5:=EMA(CLOSE,1);主线:=EMA(V5,5) ;
    本:=EMA(HHV(主线,5),1);
    急进:=EMA(HHV(本,17),1);
    稳健:=EMA(HHV(急进,17),2);
    投资:EMA(HHV(稳健,17),3),linethick2, colorgray;
    Y:=(MA(C,13)-MA(C,55))/MA(C,13)*100;
    YY1:=C>MA(C,13) AND OPEN<MA(C,13);{一阳三线}
    YY3:=C>MA(C,34) AND OPEN<MA(C,34);
    YY5:=C>MA(C,55) AND OPEN<MA(C,55);
    X2:DRAWTEXT(YY1 AND YY5 AND YY3,LOW-0.1,'一阳三线'),COLORRED;
    SJ1:=ABS(MA(CLOSE,13)-MA(CLOSE,34))<C*0.01;{13线34线55线接近}
    SJ2:=ABS(MA(CLOSE,34)-MA(CLOSE,55))<C*0.01;
    SJ3:=CROSS(MA(CLOSE,13),MA(CLOSE,55));{13线上穿55线}
    X3:DRAWTEXT(SJ1 AND SJ2 AND SJ3,HIGH+0.1,'三军集结'),COLORRED;
    RY1:=C/OPEN>1.04;{阳线4%}
    RY2:=REF(OPEN,1)/REF(CLOSE,1)>1.04;{阴线4%}
    RY3:=ABS(OPEN-REF(C,1))<C*0.02 AND ABS(C-REF(OPEN,1))<C*0.02;{两线相等}
    X4:DRAWTEXT(RY1 AND RY2 AND RY3 ,LOW,'日月合璧'),COLORYELLOW;
    JW1:=C<OPEN AND REF(C,1)<REF(OPEN,1);
    JW2:=OPEN<REF(C,1) AND C>REF(L,1);
    JW3:=O<MA(C,13) AND O<MA(C,34) AND O<MA(C,55);
    JW:=JW1 AND JW2 AND JW3;
    X8:DRAWTEXT(JW,LOW-0.2,'金屋藏娇'),COLORYELLOW;
    TS1:=CROSS(MA(C,13),MA(C,34));{13线上穿34线}
    TS2:=MA(C,13)<MA(C,55);
    TS:=TS1 AND TS2;
    X9:DRAWTEXT(TS,LOW-0.2,'投石问路'),COLORF00FF0;
    YZ1:=C/O>1.02 AND H/C>1.02 AND O/L<1.02;{收阳有上影}
    YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);{昨收阳 今大于均线}
    YZ:=YZ1 AND YZ2 AND Y>10;
    X11:DRAWTEXT(YZ,HIGH+0.2,'一枝独秀'),COLORF00FF0;
    DS1:=OPEN/C>1.04 AND O/REF(C,1)>1.03;{高开收阴}
    DS2:=V*100/FINANCE2(7)>0.08 AND Y>8;{换手高涨幅大}
    DS:=DS1 AND DS2;
    X12:DRAWTEXT(DS,HIGH+0.2,'独上高楼'),COLORGREEN;
    YJ1:=H/O>1.04;
    YJ2:=ABS(C-O)<C*0.03;
    YJ3:=C/MA(C,13)>1.1;
    YJ:=YJ1 AND YJ2 AND DS2 AND YJ3 AND YZ2;
    X13:DRAWTEXT(YJ,HIGH+0.3,'一剑封喉'),COLORRED;
    T:=(MA(C,13)-MA(C,55))/MA(C,13)*100;
    TT1:=C<MA(C,13) AND OPEN>MA(C,13);{断头铡刀}
    TT3:=C<MA(C,34) AND OPEN>MA(C,34);
    TT5:=C<MA(C,55) AND OPEN>MA(C,55);
    x28:DRAWTEXT(TT1 AND TT5 AND TT3,LOW-0.6,'断头铡刀'),COLORRED;
    x39:DRAWTEXT(CROSS(eMA34,eMA13),eMA34*1.01,'S分道扬镳'), COLOR00FF00;
    x30:DRAWTEXT(CROSS(eMA55,eMA13),eMA55*1.01,'S一箭穿心'), COLOR00FF00;
    X31:DRAWTEXT(CROSS(eMA55,eMA34),eMA55*1.01,'S各自为政'), COLOR00FF00;
    VAR10:=MA(CLOSE,80)-MA(CLOSE,10)/3;
    VAR11:=REF(CLOSE,1);
    VAR12:=(SMA(MAX(CLOSE-VAR11,0),N,1))/(SMA(ABS(CLOSE-VAR11),N,1))*100;
    X14:DRAWTEXT(IF(CLOSE<VAR10 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF
    (CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW-0.7,'进场'),COLORRED;
    X16:DRAWTEXT(CROSS(LH,VAR12),HIGH*1.04,'获利减仓');
    X17:DRAWTEXT(CROSS(VAR3,VAR4),L-0.3,'买'),COLORRed;
    X18:DRAWTEXT(CROSS(eMA13,eMA34),H+0.5,'投石,增持'),COLORYELLOW;
    X19:DRAWTEXT(CROSS(eMA13,eMA55),H+0.3,'红客,加仓'),COLORYELLOW;
    X20:DRAWTEXT(CROSS(eMA34,eMA55),L-0.5,'互换,重仓'),COLORYELLOW;
    X21:DRAWTEXT(REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>REF(OPEN,1),
    L*0.97,'克阴'),COLORFF00FF;
    X22:DRAWTEXT(REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<REF(OPEN,1),
    H*1.05,'克阳'),COLOR00FF00;
    X23:DRAWICON(CROSS(eMA13,eMA34),eMA34,1);
    X24:DRAWICON(CROSS(eMA13,eMA55),eMA55,1);
    X25:DRAWICON(CROSS(eMA34,eMA55),eMA55,1);
    STICKLINE(HR2 AND FILTER(HR2,10),H,L,0,1),COLORFFC8FF;
    FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);
    DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'←底背'),COLORA6E500;
    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
    DRAWTEXT(CROSS(88,RSI),(HIGH * 1.04),'←顶背'),COLOR1880FF;
    X35:DRAWICON(CROSS(eMA13,eMA34),eMA34,1);
    X36:DRAWICON(CROSS(eMA13,eMA55),eMA55,1);
    X37:DRAWICON(CROSS(eMA34,eMA55),eMA55,1);
    X38:DRAWICON(CROSS(eMA34,eMA13),eMA34,2);
    X139:DRAWICON(CROSS(eMA55,eMA13),eMA55,2);
    X40:DRAWICON(CROSS(eMA55,eMA34),eMA55,2);

    Q6:135战法主图公式通达信软件能用的

    发出来 看看 能否给你 合成一套。
    名字起的怪好 ,呵呵。

    上一篇:上一篇:融资仓位什么意思
    下一篇:下一篇:boll线选股
    • 评论列表

    发表评论: